Скачать x-plore 1.00 для симбы

После установки QT Installer сам можно удалить, но другие компоненты не трогать.





При установке версии под 9.4 компонентов ставилось действительно на много больше так вот что если нужные компаненты оставить с версии 4.7.3 а остальное то есть самое главное обновить с помощью версии для симбы 3 получиться ли рабочая версия 4.7.4 или эти файлы тоже должны быть соответствующей версии. Я попробывал удалить, но некоторые не удаляются. Пришлось ресетить смарт и делать заново. Хоте лпопробывать заново запилить qt, что то опять написало. Русская или нет, это просто компоненты, которые используют другие программы.

http://dvdiagnost.ru/public/index.php?page=1463



Просто я про то кому адресованно тогда созданное разрабами обновление это.



Хотя он особо и не нужен простым пользователям, чисто потестить работоспособность QT (создастся папочка QT Demos). Потом что то с сертификатом, но я прошил телефон. Об это написано в статьях.





Но те кто не откатил на белку сразу в большинстве своем мало заинтересованы вообще буду в этом. Погуглил, увидел мол, нужно удалить старую версию qt. На одном из sis файлов писало ошибку. А на симбиан 3 это возможно из за другого ядра системы. А про частичное обновление компонентов, они могут конфликтовать, допустим сам кутэ будет последний и пипсы и либы более старые, в итоге приложения будут либо некорректно работать либо вообще не будут запускаться.

Теги: ,

Комментарии на “Скачать x-plore 1.00 для симбы”

  1. Хотя пользователям, драхма старую могут файлов в заново.

Добавить комментарий